Official Timekeeper
Visit Casio
00:00:00

Citizen 8110A vil ikke gå etter skifte av gange og anker

Reg.
11. juni 2008
Innlegg
862
Hei

Bakgrunn: mistet en Citizen 8110A "bullhead" i gulvet for noen år siden, hvorpå kronografen sluttet å fungere. Fikk det for meg at jeg skulle reparere det selv, og bestilte et deleverk fra ebay som hadde de delene jeg trengte. Skiftet kronografmodul (helt sikkert feil terminologi, men bær over med meg) og til min store glede (og overraskelse) gikk klokken, kronografen gikk og resatte som den skulle. Imidlertid var det et hår i suppen: to av kronoviserne fremstod som "løse" i form av at de, når kronografen ikke var i gang, flyttet seg litt dersom klokken ble beveget på (noen millimeter til høyre). Jeg bestemte meg derfor for å forsøke å montere kronografmodulen på nytt fordi jeg hadde en mistanke om at den ikke satt skikkelig. Lang historie kort, det endte med at den ene impulssteinen på ankeret falt av og jeg skiftet anker. Monterte alt sammen tilbake igjen, men nå vil den ikke gå. Jeg er ganske sikker på at anker og gange sitter slik de skal (dvs i inngrep med hverandre).

Mine teorier er:
1. den ene steinen fra det gamle ankeret har satt seg fast inni verket et sted, eller
2. det er for mye "spenn" i verket fordi jeg har strammet noe for mye og derfor vil det ikke gå

Jeg forstår at dette er en elendig beskrivelse av hendelsesforløpet, og at det nesten er umulig å stille noen diagnose uten å ha sett på verket. Likevel håper jeg at det kan være noen av dere som skrur selv som kanskje har noen innspill.

Ærbødigst
HadronCollider
 
Reg.
10. november 2018
Innlegg
537
Sted
Østfold
Hei , logisk ville jeg lett etter stenen som eventuelt mangler....er ikke plass til noen ekstra deler i verket:p
R.
 

Greg

Moderator, Urmakeri & DIY
Moderator
Reg.
21. februar 2008
Innlegg
5.073
Sted
Bærum
Ta og demonter balanse og anker. Tester du om ganghjul går fritt. Deretter monterer du anker og trekker klokken litt. Bruk en pussepinne eller noe annet delikat og sjekk om du får bevegelse i ganghjulet ved å simulere balansen ved å dytte ankeret forsiktig frem og tilbake. Går dette lett monterer du balansen. Går det da ikke er problemet i balansen
 
Reg.
11. juni 2008
Innlegg
862
Takk for svar. Jeg skal ved anledning gjøre som Greg nevner, og ta en ekstra kikk etter den steinen som "plutselig" ble borte fra ankeret.
 
Reg.
11. juni 2008
Innlegg
862
Fikset det i dag. Viste seg at ankerer ikke var skikkelig på plass, slik at det ikke kom ordentlig i inngrep. Klokka går, kronografen starter, stopper og resetter. Imidlertid er den seig på resetten, my trykke hardt eller et par ganger. Dette er også en retour-en-vol, så hadde vært gøy å få den 100% igjen. Vel vel, den er såpass billig at det neppe lønner seg å betale noen for å gjøre det.